Platform Outage

Incident Report for Urbantz

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 09:22 UTC

Update

The incident affecting the Urbantz web services has been resolved. All services are now operating normally.

The issue was caused by a faulty software release, which resulted in slow loading times, intermittent errors, and service crashes.

Our technical team identified the faulty release and took the necessary corrective actions to restore normal service.

We apologize for the disruption and thank you for your patience.
Posted Aug 17, 2026 - 09:20 UTC

Investigating

We are currently experiencing issues with the Urbantz web services. This may result in slow loading times, intermittent errors, and service crashes for some users.

Incident start: 08:17 UTC

Our technical team is actively investigating the issue and working to restore normal service as quickly as possible.

Impact: Users may experience slow loading, errors, or service interruptions.
Next update: We will provide an update as soon as more information is available.
Posted Aug 17, 2026 - 09:09 UTC
This incident affected: Urbantz (Web Application).